Difference between revisions of "NLTK"

From Storrs HPC Wiki
Jump to: navigation, search
(Created page with "You need following modules: $ module load python/2.7.6 nltk/nltk_data_export You can then: $ python >>> import nltk Look to the NLTK documentation for further information o...")
 
 
Line 1: Line 1:
You need following modules:
+
You need following modules to use NLTK:
 
  $ module load python/2.7.6 nltk/nltk_data_export
 
  $ module load python/2.7.6 nltk/nltk_data_export
You can then:
+
You can then run:
 
  $ python
 
  $ python
 
  >>> import nltk
 
  >>> import nltk

Latest revision as of 13:19, 31 March 2017

You need following modules to use NLTK:

$ module load python/2.7.6 nltk/nltk_data_export

You can then run:

$ python
>>> import nltk

Look to the NLTK documentation for further information on how to use NLTK.

http://www.nltk.org/index.html